Välkommen till linuxportalen.se!

Linuxportalen.se är Sveriges största och aktivaste webbplats för användare av öppen- och fri programvara.

Du besöker Linuxportalen.se som gäst vilket begränsar din möjlighet att använda webbplatsens alla funktioner. Genom att registera dig som medlem får du inte bara möjlighet att söka bland webbplatsens innehåll, skapa nya och delta i befintliga diskussioner, skapa din egen blogg, kommunicera med andra medlemmar genom privata meddelanden och delta i omröstningar. Du får också tillgång till Veckans Kadavro - en seriestrip unikt skapad för Linuxportalen.se!

Registeringen sker snabbt och är helt kostnadsfri - tveka inte, bli medlem idag!

Problem med grafikkort, GPU

Hej,

Jag har aldrig tidigare haft problem med Nvidias grafikkort, men nu är det helt kört.

Har köpt ett MSI 560 GTX, kör Mint 13, mate, har AMD processor och moderkort. När grafikkortet sitter i, kan jag INTE installera Mint 13. Jag tog ut grafikkortet och installerade mint (inbyggd grafik  på moderkortet), när jag sätter i det igen är det helt kört. Jag kan se BIOS menyn, men sen när mint skall startas blir det helt svart.

Gör jag nåt fel eller är kortet kass kanske? Har nån annan haft sådana problem?

Fridens

MM

 

 

Alternativ för kommentarvisning

Välj ditt önskade sätt att visa kommentarerna och klicka på "Spara" för att verkställa dina ändringar.

FoHs bild

Har heller aldrig haft några problem med Nvidia. Nouveau borde ha stöd för 560, speciellt i Mint 13.

  • Vore jag dig skulle jag dock även testa med någon annan distribution på en LiveCD.
  • Du kan även kolla i BIOS om kortet hittats (man brukar kunna välja vilken port som ska initieras först).
  • Kolla så att du har ett tillräckligt nätagg (har drabbats av det problemet själv, med liknande symptom).
  • Starta genom att tvinga vesa-drivare (ska väl gå genom att skicka med en parameter vid boot, fast så långt kanske du inte kom?) och se vad som händer när du installerar Nvidia-drivaren.