Välkommen till linuxportalen.se!

Linuxportalen.se är Sveriges största och aktivaste webbplats för användare av öppen- och fri programvara.

Du besöker Linuxportalen.se som gäst vilket begränsar din möjlighet att använda webbplatsens alla funktioner. Genom att registera dig som medlem får du inte bara möjlighet att söka bland webbplatsens innehåll, skapa nya och delta i befintliga diskussioner, skapa din egen blogg, kommunicera med andra medlemmar genom privata meddelanden och delta i omröstningar. Du får också tillgång till Veckans Kadavro - en seriestrip unikt skapad för Linuxportalen.se!

Registeringen sker snabbt och är helt kostnadsfri - tveka inte, bli medlem idag!

K3b och Digikam i Gnome-miljö

Jag var tvungen att skapa en ny tråd, det blev för långt och kanske lite off-topic i den gamla tråden.

Jag har hittat vad som behövs för att köra Digikam i Gnome:

http://packages.ubuntu.com/karmic/graphics/digikam

Jag har även hittat vad som behövs för att köra K3b i Gnome:

http://packages.ubuntu.com/karmic/k3b

Hur kan man göra för att begränsa inhämtningen av paket, så att bara de man specifikt önskar kommer med?  (I Mint/Ubuntu-miljö)   Förslag?

Dum fråga, eller jag får väl skylla på att skärmen var för liten.  Längst ned finns det knappar för att ladda ned progrmvaran..    Här skall testas!     Smile

Edit:  Det verkar ju funka galant.   Skall nog iändock göra om och installera om Mint från början först.  Jag har ju hållit på och fixat fram och tillbaka, så det kanske fanns en del KDE-paket installerade redan. 

 

 

Alternativ för kommentarvisning

Välj ditt önskade sätt att visa kommentarerna och klicka på "Spara" för att verkställa dina ändringar.

extons bild

Jag har svårt att tänka mig att det finns någon väg förbi de beroendeprogram som listas med röda prickar. Å andra sidan är det ju färre program än de Synaptic/apt-get anger som "nödvändiga":
  akonadi-server cdrdao exiv2 k3b k3b-data kde-icons-oxygen kdebase-runtime
  kdebase-runtime-bin-kde4 kdebase-runtime-data kdebase-runtime-data-common
  kdebase-workspace-bin kdebase-workspace-data
  kdebase-workspace-kgreet-plugins kdebase-workspace-libs4+5 kdelibs-bin
  kdelibs5 kdelibs5-data kdepim-runtime kdepim-runtime-data
  kdepim-runtime-libs4 kdepimlibs-data kdepimlibs5 khelpcenter4
  libakonadiprivate1 libao2 libboost-program-options1.38.0 libclucene0ldbl
  libexiv2-5 libflac++6 libk3b6 libkcddb4 libknotificationitem1 liblzma0
  libplasma3 libpolkit-dbus2 libpolkit-grant2 libpolkit-qt0 libpolkit2
  libqimageblitz4 libqt4-assistant libqt4-dbus libqt4-designer libqt4-help
  libqt4-opengl libqt4-phonon libqt4-qt3support libqt4-script
  libqt4-scripttools libqt4-sql libqt4-sql-mysql libqt4-svg libqt4-test
  libqt4-webkit libqt4-xmlpatterns libsoprano4 libstreamanalyzer0 libstreams0
  libstrigiqtdbusclient0 libxcb-shape0 libxcb-shm0 libxcb-xv0 libxine1
  libxine1-bin libxine1-console libxine1-misc-plugins libxine1-x
  mysql-server-core-5.1 phonon-backend-xine plasma-dataengines-workspace
  plasma-widgets-workspace policykit python-kde4 python-qt4 python-sip4
  soprano-daemon.

Totalt 75 stycken program alltså.

Du skulle möjligen kunna att försöka installera aktuella program från källa/source. Det kan dock förväntas bli ett rätt tidskrävande arbete.

Tillägg lite senare
Jag kan glädja dig med att det går alldeles utmärkt att installera K3b och Digikam (på vanligt sätt) i DebEX-Mint 8. Inga som helst problem uppstår. Jag körde bara kommandot sudo apt-get install k3b digikam. Det hela tog ett par minuter. Inga felmeddelanden. Se här en skärmdump av hur det ser ut när programmen körs.

Installationen kan f ö också göras när man kör DebEX-Mint 8 från skiva (om man har hyfsat med RAM).

Nu har jag alltså diverse KDE-program/libs i mitt installerade DebEX-Mint-system. Men vad gör det så länge de inte "stör"? D v s det är ju knappast så att systemet blir sämre/långsammare p g a "KDE-program-installationerna".

LINUX.EXTON.NET

tux-svens bild

Nu har jag installerat K3b enligt den länken som inlägget handlar om.  Det blev 70 nya paket.

Jag kollade igonom paketlistan och fann inget orimligt i den.  Installationen gick bra, men jag fick ett påpekande att samma K3b redan fanns att tillgå i det vanliga installationsprogrammet.  K3b funkar faktiskt bättre än i Suse KDE, för där klagar K3b på att det fattas codecs, för mp3, om jag inte missminner mig. Där fick jag i alla fall installera nå't extra paket för att K3b skulle nöja sig.

Därefter installerade jag Digikam enligt nästa länk.  Det var 8 paket som installerades.  Inget onödigt som jag kunde se, förutom Marble.  Men jag läste nyss att Marble hade nån funktion ihop med Digikam. Antagligen det där med att visa platsen var kortet är tagit (för den som har en kamera som fångar in sådan information)  Fick återigen information att samma Digikam fanns att tillgå i det vanliga installationsprogrammet.

Jag kan inte se att varken Dolphin eller Konqueror slank med någonstans i alla fall.   Det blev nog ganska bra till slut. Smile

Nu tycker jag allt fungerar kanonbra, trots att det bara är RC1!!

Fick du med Dolphin och Konqueror i din installation Exton?

Passa åxå på att testa K3b och Digikam nu när du har dem installerade så får du se vad du tycker om dem.  ;)    Tack för supporten!

 

---

Windows are for houses, Linux is for computers!

 

extons bild

Nej, jag fick "bara" med de 75 program som listas ovan i mitt förra inlägg.

LINUX.EXTON.NET