Välkommen till linuxportalen.se!

Linuxportalen.se är Sveriges största och aktivaste webbplats för användare av öppen- och fri programvara.

Du besöker Linuxportalen.se som gäst vilket begränsar din möjlighet att använda webbplatsens alla funktioner. Genom att registera dig som medlem får du inte bara möjlighet att söka bland webbplatsens innehåll, skapa nya och delta i befintliga diskussioner, skapa din egen blogg, kommunicera med andra medlemmar genom privata meddelanden och delta i omröstningar. Du får också tillgång till Veckans Kadavro - en seriestrip unikt skapad för Linuxportalen.se!

Registeringen sker snabbt och är helt kostnadsfri - tveka inte, bli medlem idag!

Router problem

Tja

Har ett jätteproblem med internet, blir galen!!!

1 (ett) nätverksuttag på väggen(riksnet)-----------(korsad kabel)--------("trådlös"router/modem)------------(rak Kabel)-------(stationär ubuntu-burk)

Å så har vi tjejens Vista-laptap med trådlöst nätverkskort som signalerar fint med "routern".

Inga datorer är på...Jag slår på min dator(inkl. modem), surfar på som vanligt, funkar hur bra som helst. Slår på hennes dator, det trådlösa nätverkskortet e på å den hittar "routern" å jag är uppkopplad mot internet, men, det går inte å surfa. Jag kollar "ubuntu-burkens" ipnr, ok, sen kollar jag "Vistas" ipnr., det är exakt samma på "Ubuntu-burken", klart det inte går å surfa då, väl?

Avaktiverar jag mitt nätverket i Ubuntu, å sedan "kopplar ifrån" anslutningen i Vistamaskin å sen kopplar på igen i Vista, då fungerar det fint å surfa. Ok, nu surfar jag på hennes, fungerar fint, "aktiverar" nätverket i Ubuntu, då tar "Ubuntu-burken" över internet, å hennes slutar å fungera...

Hur ska jag få min router att dela ut fler än ett ipnr? Modemet är ett" Inteno"? Tack

MVH Christian

Alternativ för kommentarvisning

Välj ditt önskade sätt att visa kommentarerna och klicka på "Spara" för att verkställa dina ändringar.

leochingkwakes bild

Sånt skall skötas av DHCP och det skall man kunna ställa in i routern om det redan inte är aktivt. Om du kan logga in i Inteno så skall man kunna ställa in DHCP där. Jag har aldrig hört talas om Inteno så jag vet inte hur den fungerar.

Sedan måste du nog ställa in på datorerna att dom ska använda dhcp istället för statisk ip. (dhcp = erhåll ipadress automatisk)

Ev. så kan du även kontrollera att du begär olika ip till datorerna, om du kör statisk ip så ska datorerna efterfråga olika ip för att det ska fungera {#emotions_dlg.smile}

Så både dhcp eller statisk ska fungera om allt är rätt inställt.

andys bild

Hur ser ip och masken ut som ni får från routern?

 

Kolla i routern där skall du kunna se att båda datorerna är anslutna, står det även där att dom har samma ip?

krippas bild

Fattar faktiskt inte vad du menar...

Men på vista är allt inställt på "Erhåll ip o dns nummer automatiskt". DHCP kan jag inte göra nåt åt i vista, det låter mig inte trycka på "egenskaper"-knappen...Inteno går det inte å logga in på heller, vet inte hur jag ska bära mig åt.

Har googlat som en dåre, hittat massa bra tips men likt förbannat kommer jag inte in på modemet

Behöver du en erfaren snickare? Kontakta mig på 0735462046 eller maila larssons.byggtjanst@gmail.com

krippas bild

Kollar jag ip-nr på min dator så har jag samma ip som på hennes dator båda alla nr e samma

Behöver du en erfaren snickare? Kontakta mig på 0735462046 eller maila larssons.byggtjanst@gmail.com

andys bild

Du kan alltså inte logga in på ditt bredbandsmodem/ router?

 

Vad är det för ip och mask du erhåller.

 

kommer du till en inloggningsruta om du skriver 192.168.1.1 från datorn som du kan surfa ifrån?

 

Om du har ett Xavi5258 mode (du borde se det på eller på ettiketen på undersidan) så kan det vara så att modemet körs i byggat läget och du inte kan ändra inställningar.

 

Men jag tror säkert att det går på något sätt.

 

Vad heter modemet exakt och modell , och vad har du för leverantör?

leochingkwakes bild

Kan vara http://192.168.0.1 ibland också. Alla modem och routrar jag haft har kört på det ip't. Smile

krippas bild

Äntligen, har lyckats hitta ett forum, finns fler än jag som har haft problem:)

Det är ett Xavi X5258-p2 jag har, jag kunde logga in på det genom att ändra (i Ubuntu) från autoDHCP till manuell o skriva in:

IP-adress: 192.168.1.2
Nätmask: 255.255.255.0
Standard-gateway: 192.168.1.1

Jävligt krångligt men jag kunde iaf logga in på  routern. Men jag hitta ingen "Bridge"-inställning, så jag är ända fast i skiten...Lyckades ändra ID iaf{#emotions_dlg.cool}

 

Behöver du en erfaren snickare? Kontakta mig på 0735462046 eller maila larssons.byggtjanst@gmail.com

Kan du inte ställa in statisk i vista med?

Du väljer protokollet tcp/ip ip4 eller ip6 och klickar på egenskaper. (har inget windows så kan inte se vad det heter exakt)

Sedan borde du kunna skriva in önskad ip mm.

krippas bild

Lyckades logga in på http://192.168.1.1/setup/home.htm , där fanns det betydligt fler inställningar, fast med ett annat lösenord än det var för http://192.168.1.1/

!!!FÖR ANDRA MED SAMMA PROBLEM:!!! http://192.168.1.1/setup/home.htm är iaf för mig username/lösenord=Admin/Admin och den enkla setup:en http://192.168.1.1/      username/lösenord=user/user  OBS!!! STORA A:n i "Admin"

Men jag vet inte vad jag ska ändra på riktigt? Har flera valmöjligheter "DHCP", Bridge", "Static" och "PPPoE"

 

 

Behöver du en erfaren snickare? Kontakta mig på 0735462046 eller maila larssons.byggtjanst@gmail.com

abergmans bild

 Får du en 192.168* Adress på datorerna så är det ingen mening med att brygga/Bridge. Då Riksnet med största sannolikhet inte delar ut 192.168.* adresser. Verkar mer som att din router fått fnatt, eller att båda burkarna har sama MAC-address. Det händer, men är ganska ovanligt.

 

 

andys bild

En snabb sökning på google på ditt modem ger första följande länk.

http://bbbfaq.gunnard.se/index.php/Hur_loggar_jag_in_i_BBB_XAVI_modem

 

Du skall inte sätta det till bridge mode, titta under dhcp där borde du kunna se att båda datorerna är anslutna och även välja att en viss macadress alltid skall få samma ip, sätt olika ip på macadresserna och det kommer att tilldelas via dhcp.

 

Detta kan också vara en bugg som löses med hjälp av ny firmware, det brukar tex bbb skicka ut lite då och då modemet uppgraderas automatiskt.

Om det inte är brandat så kan du googla runt lite för att se om det finns en nyare firmware.

krippas bild

Jo tack, det var den länken som gjorde att jag kom in i mitt modem/router:)

Men jag vet fortfarande inte hur jag ska ställa in den.

Jag tror jag måste ställa in den så att den BARA verkar som en router...

PS. Om någon har lust å köra en fjärranslutning till min dator så hade det kanske hjälpt om den ville kolla på min router?

Behöver du en erfaren snickare? Kontakta mig på 0735462046 eller maila larssons.byggtjanst@gmail.com

andys bild

pm:a mig så kan jag göra det.

krippas bild

Har p:m dig andy...{#emotions_dlg.cool}

Behöver du en erfaren snickare? Kontakta mig på 0735462046 eller maila larssons.byggtjanst@gmail.com