Välkommen till linuxportalen.se!

Linuxportalen.se är Sveriges största och aktivaste webbplats för användare av öppen- och fri programvara.

Du besöker Linuxportalen.se som gäst vilket begränsar din möjlighet att använda webbplatsens alla funktioner. Genom att registera dig som medlem får du inte bara möjlighet att söka bland webbplatsens innehåll, skapa nya och delta i befintliga diskussioner, skapa din egen blogg, kommunicera med andra medlemmar genom privata meddelanden och delta i omröstningar. Du får också tillgång till Veckans Kadavro - en seriestrip unikt skapad för Linuxportalen.se!

Registeringen sker snabbt och är helt kostnadsfri - tveka inte, bli medlem idag!

[LÖST]Upplösning

Tja, har ett litet problem med Linux - Mint...Jag måste ställa om upplösningen efter varje uppstart. Den startar med 800x600, ska vara 1280x1024...?

Har provat med att köra "sudo nvidia-settings"

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings: version 1.0 (buildd@palmer) Sun Feb 1 20:21:04 UTC 2009

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
Identifier "Default Layout"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Module"
Load "glx"
EndSection

Section "ServerFlags"
Option "DontZap" "False"
Option "Xinerama" "0"
EndSection

Section "InputDevice"

# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "DELL M992"
HorizSync 30.0 - 96.0
VertRefresh 50.0 - 160.0
EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
Option "NoLogo" "True"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce 7600 GS"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Configured Video Device"
Monitor "Configured Monitor"
DefaultDepth 24
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "0"
Option "metamodes" "1280x1024 +0+0; nvidia-auto-select +0+0"
SubSection "Display"
Depth 24
EndSubSection
EndSection

 

Alternativ för kommentarvisning

Välj ditt önskade sätt att visa kommentarerna och klicka på "Spara" för att verkställa dina ändringar.

tux-svens bild

Jag VET inte, men i mina ögon borde inställningkommandot se ut mer så här: "sudo nvidia-settings --initiate". Så gör man i alla fall med ATI..

Har du laddat hem drivrutinen och installerat själv, eller har Mint gjort det?

Sedan kan man ju fundera på om det skulle ha nå'n verkan att ta bort texten efter semikolonet i raden:  Option "metamodes" "1280x1024 +0+0; nvidia-auto-select +0+0"

Om systemet självt valt drivisen brukar det absolut vara helt "pillfritt"

---

Linux Mint - när Linux smakar som bäst!

---

Windows are for houses, Linux is for computers!

 

krippas bild

Det har mint gjort...känns inte som det har med drivrutinen å göra men...

www.swedebian.se

Behöver du en erfaren snickare? Kontakta mig på 0735462046 eller maila larssons.byggtjanst@gmail.com

tux-svens bild

Jag Googlade lite på "ubuntu wrong screen resolution GeForce 7600 GS". Det verkar finnas en hel del problem, men även lösningsförslag.

---

Linux Mint - när Linux smakar som bäst!

---

Windows are for houses, Linux is for computers!

 

krippas bild

Fixat

www.swedebian.se

Behöver du en erfaren snickare? Kontakta mig på 0735462046 eller maila larssons.byggtjanst@gmail.com

Kristians bild

Hur löste du det?

---------------------------------------

Varje ny generation får en så kall och bitter ton efter en tid och det är bara de under tio som förstår hur man ska leva ett värdigt liv

---------------------------------------