Välkommen till linuxportalen.se!

Linuxportalen.se är Sveriges största och aktivaste webbplats för användare av öppen- och fri programvara.

Du besöker Linuxportalen.se som gäst vilket begränsar din möjlighet att använda webbplatsens alla funktioner. Genom att registera dig som medlem får du inte bara möjlighet att söka bland webbplatsens innehåll, skapa nya och delta i befintliga diskussioner, skapa din egen blogg, kommunicera med andra medlemmar genom privata meddelanden och delta i omröstningar. Du får också tillgång till Veckans Kadavro - en seriestrip unikt skapad för Linuxportalen.se!

Registeringen sker snabbt och är helt kostnadsfri - tveka inte, bli medlem idag!

[LÖST]Hörlursuttag

Hej

Har två uttag på fronten som jag inte får igång, den ena är för hörlurar å den andra är för mic. Vet inte riktikgt vad jag ska googla på, har försökt utan resultat. I XP fungerar dom...

Bifogar bild!

BilagaStorlek
IMAG0062.jpg95.35 kB

Alternativ för kommentarvisning

Välj ditt önskade sätt att visa kommentarerna och klicka på "Spara" för att verkställa dina ändringar.

FoHs bild

Förmodligen har du fler sådana på datorn, på baksidan också kanske? Du kanske behöver tala om i Linux vilket uttag (enhet) du vill använda, om de överhuvudtaget finns med? Kanske har de bara väldigt låg volym. Öppna Volume Control och kolla.

krippas bild

Längre ner

Behöver du en erfaren snickare? Kontakta mig på 0735462046 eller maila larssons.byggtjanst@gmail.com

Kristians bild

Kör igång alsamixer, navigera med vänster/högerpil, höj och sänk med upp/nerpil och muta/avmutaa kanaler med "m" (MM betyder att en kanal är mutad och 00 att den inte är det).

---------------------------------------

Open Source - because writing software doesn't make you a "traitor"

---------------------------------------

 

Har måsste nog trycka F5 i alsamixer för att se samtliga kontroller.

krippas bild

Jag har bara två ""Övergripande" och "PCM" samt "Fångst" och "Digital". Det är ett HDA Intel som jag kör Alsamixer på. Inget är mutad, kollade alsamixer. Tycker det är otroligt få inställningar av ljud mot vad jag hade förr med mitt gamla ljudkort då jag hade 1 miljard inställningar (SB Audigy 2). Men detta är väl ett dåligt kort antar jag. Men jag tycker ända jag borde ha fler inställningar då det är ett 7.1 ljudkort???

Jag har sex uttag bak. Höger front, vänster o.s.v, i Debian måste jag flytta högtalarkabeln till front-uttaget, och i XP måste jag flytta till rear-uttaget för å få ljud


www.swedebian.se

Behöver du en erfaren snickare? Kontakta mig på 0735462046 eller maila larssons.byggtjanst@gmail.com

Kristians bild

Prova att starta alsamixer med

alsamixer -c 0

alsamixer -c 1

osv.

Kör du pulse kan du välja utkälla i volymkontrollen. Har du provat det?

---------------------------------------

Open Source - because writing software doesn't make you a "traitor"

---------------------------------------

 

krippas bild

Det var bara "alsamixer" -c 0 som fungerade

www.swedebian.se

Behöver du en erfaren snickare? Kontakta mig på 0735462046 eller maila larssons.byggtjanst@gmail.com

larsemils bild

det här har jag pillat en del med. hade en dator när jag hade ljud ut fram och på speakers samtidigt. en annan där jag inte hade något ljud precis som du.

Det jag gjorde var att jag la till i alsas conf vilken modell av kort jag hade och efter det så fungerade det. Kommer inte ihåg kommandot, sitter på jobbet nu. Men det är något med STACK=

Lycka till

krippas bild

Ok, får pröva det på torsdag när jag kommer hem igen! Tack så länge

www.swedebian.se

Behöver du en erfaren snickare? Kontakta mig på 0735462046 eller maila larssons.byggtjanst@gmail.com

krippas bild

Har försökt med att installera pulseaudio, men jag får inte igång det, "Connection refused" får jag. Så jag har tagit bort det igen. Har bara alsa installerat nu, borde jag testa med några andra, jack, esd, oss?

www.swedebian.se

Behöver du en erfaren snickare? Kontakta mig på 0735462046 eller maila larssons.byggtjanst@gmail.com

Jack, esd, oss? borde inte behövas om alsa stödjer din hårdvara.

Jack använder man mest för att plocka ut eller stoppa in ljud i en befintlig "ljudsträng/ström".

Pulseaudio finner jag personligen helt onödig då den bara skapar ett extra lager och jag tycker inte den tillför någon funktion jag har behövt.

krippas bild

Ok, då avvaktar jag med andra ljudpaket då... Men hur ska jag få fler inställningar för mitt ljudkort?

Bifogar bild...

 

www.swedebian.se

Behöver du en erfaren snickare? Kontakta mig på 0735462046 eller maila larssons.byggtjanst@gmail.com

Jag brukar köra alsamixer sedan trycker du F5 för alla kontroller.

Brukar ibland använda amixer med, den är lite bökig men man ser allt rätt bra.

Du kan inte lägga upp utdatan från amixer på pastebin eller liknande.

krippas bild

Simple mixer control 'Master',0
Capabilities: pvolume
Playback channels: Front Left - Front Right
Limits: Playback 0 - 42
Mono:
Front Left: Playback 42 [100%] [0.00dB]
Front Right: Playback 42 [100%] [0.00dB]
Simple mixer control 'PCM',0
Capabilities: pvolume
Playback channels: Front Left - Front Right
Limits: Playback 0 - 255
Mono:
Front Left: Playback 255 [100%] [0.00dB]
Front Right: Playback 255 [100%] [0.00dB]
Simple mixer control 'Capture',0
Capabilities: cvolume cswitch
Capture channels: Front Left - Front Right
Limits: Capture 0 - 31
Front Left: Capture 20 [65%] [13.50dB] [on]
Front Right: Capture 20 [65%] [13.50dB] [on]
Simple mixer control 'Digital',0
Capabilities: cvolume
Capture channels: Front Left - Front Right
Limits: Capture 0 - 120
Front Left: Capture 60 [50%] [0.00dB]
Front Right: Capture 60 [50%] [0.00dB]

www.swedebian.se

Behöver du en erfaren snickare? Kontakta mig på 0735462046 eller maila larssons.byggtjanst@gmail.com

FoHs bild

krippas bild

Skriver jag "cat /proc/asound/pcm" står det:

00-00: HDA Generic : HDA Generic : playback 1 : capture 1

www.swedebian.se

Behöver du en erfaren snickare? Kontakta mig på 0735462046 eller maila larssons.byggtjanst@gmail.com