Välkommen till linuxportalen.se!

Linuxportalen.se är Sveriges största och aktivaste webbplats för användare av öppen- och fri programvara.

Du besöker Linuxportalen.se som gäst vilket begränsar din möjlighet att använda webbplatsens alla funktioner. Genom att registera dig som medlem får du inte bara möjlighet att söka bland webbplatsens innehåll, skapa nya och delta i befintliga diskussioner, skapa din egen blogg, kommunicera med andra medlemmar genom privata meddelanden och delta i omröstningar. Du får också tillgång till Veckans Kadavro - en seriestrip unikt skapad för Linuxportalen.se!

Registeringen sker snabbt och är helt kostnadsfri - tveka inte, bli medlem idag!

Lilo L 99 99 99 99..

Hejsan sitter med ett Slackware 13 som endast visar L 99 99 99 99 99 ... vid uppstart.. Skulle vilja undvika att installera om.

Har kommit in på systemdisken via installations skivan och då såg jag att /etc/lilo.conf saknades helt... så körde configration av lilo, men installationen lyckades ej att fixa det. utan sa bara att de gick inte att installera,Testade båd MBR och USB minne ... utan något lyckat resultat.
Finns de något sätt att fixa detta på ?
 

Alternativ för kommentarvisning

Välj ditt önskade sätt att visa kommentarerna och klicka på "Spara" för att verkställa dina ändringar.

FoHs bild

Kanske kan testa någon räddnings-CD av något slag och köra lite kontroller på filsystemet. Kan ju vara korrupt på något vis, partitionstabellen eller något. Testa exempelvis vad GParted i System Rescue CD säger.