Välkommen till linuxportalen.se!

Linuxportalen.se är Sveriges största och aktivaste webbplats för användare av öppen- och fri programvara.

Du besöker Linuxportalen.se som gäst vilket begränsar din möjlighet att använda webbplatsens alla funktioner. Genom att registera dig som medlem får du inte bara möjlighet att söka bland webbplatsens innehåll, skapa nya och delta i befintliga diskussioner, skapa din egen blogg, kommunicera med andra medlemmar genom privata meddelanden och delta i omröstningar. Du får också tillgång till Veckans Kadavro - en seriestrip unikt skapad för Linuxportalen.se!

Registeringen sker snabbt och är helt kostnadsfri - tveka inte, bli medlem idag!

mint debian

hej

nu behöver jag lite hjälp igen Smile, mint debian hänger sig när jag kommer till skrivbordet ,jag kan inte göra någonting det är bara att starta om med resetknappen , det här hände när jag hade uppdaterat med terminalen (det tog jäkligt lång tid o den laddade ner massor), nåja nån som har en ide om hur jag kan återställa eller fixa till det på nåt sätt?

mvh bengan

Alternativ för kommentarvisning

Välj ditt önskade sätt att visa kommentarerna och klicka på "Spara" för att verkställa dina ändringar.

tux-svens bild

Uppdaterade med terminalen?  Vad gav du för kommando då?

Om man inte uppdaterar via Mints uppdaterare så riskerar man att få med ALLA Debian-paketen och det kan nog bli lite konstiga konflikter kan jag tänka mig. Sad

Antagligen ändrades en del konfigurationsfiler åxå på kuppen.

Jag själv hade nog gjort en ominstallation i detta läget...

---

Windows are for houses, Linux is for computers!

 

FoHs bild

Ominstallation? Det är väl inte Windows heller Wink

tux-svens bild

Näää, men har man separata root och hempartitioner går det så snabbt att installera om att det knappast är värt besväret och tiden att pilla.   Alla inställningar och sparade filer finns ju kvar. Smile

EDIT:  Om det skulle vara själva konfigurationen som spökar kanske det vore lämpligt att köra en live-linux och gå in och ta bort/namn-ändra filerna .gconf och kanske nägon mer config-fil med efterföljande omstart innan du gör en ominstallation. Wink

---

Windows are for houses, Linux is for computers!

 

bengan2s bild

tux  ja det va nog det som hände , jag får prova din variant med gconf mm.

synd att inte linux har som windows att man kan backa till ett äldre datum när allt funkade, hur som helst tack för svaren

m,vh bengan

FoHs bild

Tror Foresight Linux har sådan funktion :) http://www.foresightlinux.org/

tux-svens bild

Jag har precis gjort en nyinstallation av LMDE och därefter fanns det 700 programuppdateringar som kunde göras!

Det är nog dags för en ny "snapshot-utgåva" av LMDE för det blev en hel del problem med Mint-Update. 

Först klagade Mint-Update på att det fanns trasiga paket som var tvungna att fixas innan det gick att uppdatera!

Jag hittade inga trasiga paket så jag började att installera paketen från Mint-Update-listan manuellt. När jag kommit en bit ner i listan (mellan 50 och 100 paket) provade jag Mint-Update igen och den gick igång.  Uppdateringen gled däremot inte fram som på en räkmacka som den gör i LM10 Gnome..  Sad

Det uppstod flera stopp där man måste ta beslut om huruvida configurations-filer skall uppdateras osv.  Jag brukar alltid behålla original-konfigurationen för att undvika att min Mint-Debian-dist sakta migrarar till vanlig Debian.

Nu verkar slutligen min LMDE fungera bra igen i alla fall. Laughing out loud

---

Windows are for houses, Linux is for computers!

 

bengan2s bild

det var precis det som hände för mig trasiga paket mm,det var därför jag provade med terminalen o då blev det som det blev så jag får nog installera om jag med Smile

tux-svens bild

En av de sista uppgraderingspaketen var "mint-update".

Jag vet inte om det är lösningen - men BÖRJA med det paketet i alla fall.

Min "ominstallation" berodde på att jag bytte ut LM10 Gnome på en dator mot LMDE. Inte för att det var problem med LM10, utan för att prova lite mer i daglig drift.

Uppgraderingspaket på nivå 1 och nivå 2 är inga problem.  Det uppstår först vid nivå 3, men de utgör åxå majoriteten av paketen. Sad

 

EDIT:  En länk om ämnet: http://forum.linuxmint.com/viewtopic.php?f=141&p=367428

EDIT2:  En länk om hur man behåller squeeze som bas, och hur man applicerar deltauppdateringar mm...  http://forum.linuxmint.com/viewtopic.php?f=141&t=65708

EDIT3: Jag upptäckte precis att OO hade blivit utbytt mot Libre Office efter den senaste uppdateringen!  Laughing out loud

---

Windows are for houses, Linux is for computers!

 

extons bild

Ett alternativ till LMDE (om man vill undvika krångel och samtidigt köra "det senaste") kan vara ExTiX8 KDE eller originalet Debian Sid. ExTiX företrädesvis om man föredrar att få ett system klappat och klart.

LINUX.EXTON.NET

Lyfangs bild

Kunde inte verkställa ändringar!
Lös problemet med de trasiga paketen först.

Källa: Uppdateringshanterare

Jag använder Linux Mint Debian 32-bit 201012.

Lyfangs bild

Öppnade Terminalfönster och skrev:

sudo apt-get update && sudo apt-get upgrade

Lyfangs bild

UPDATE###evolution-common###2.32.2-1###2.30.3-5###28905944###evolution###Evolution is a groupware suite which integrates mail, calendar, address book, to-do list and memo tools.

This package contains the architecture independent files needed by the evolution package.
UPDATE###openoffice.org-l10n-sv###1:3.3.0-8###1:3.2.1-11+squeeze2###120780###openoffice.org###This is a transitional package, replacing the OpenOffice.org packaging with the LibreOffice packaging.

It can be safely removed after an upgrade.
UPDATE###evolution-webcal###2.32.0-1###2.28.1-1###105300###evolution-webcal###A GNOME URL handler for web-published ical calendar files, which integrates with the Evolution groupware suite. It allows you to subscribe to a published calendar simply by clicking on a webcal: URL.
UPDATE###openoffice.org-gnome###1:3.3.0-8###1:3.2.1-11+squeeze2###120766###openoffice.org###This is a transitional package, replacing the OpenOffice.org packaging with the LibreOffice packaging.

It can be safely removed after an upgrade.
UPDATE###libmpfr4###3.0.0-9###3.0.0-7###461970###mpfr4###MPFR provides a library for multiple-precision floating-point computation with correct rounding.  The computation is both efficient and has a well-defined semantics. It copies the good ideas from the ANSI/IEEE-754 standard for double-precision floating-point arithmetic (53-bit mantissa).
UPDATE###openoffice.org-writer###1:3.3.0-8###1:3.2.1-11+squeeze2###120954###openoffice.org###This is a transitional package, replacing the OpenOffice.org packaging with the LibreOffice packaging.

It can be safely removed after an upgrade.
UPDATE###openoffice.org-impress###1:3.3.0-8###1:3.2.1-11+squeeze2###120918###openoffice.org###This is a transitional package, replacing the OpenOffice.org packaging with the LibreOffice packaging.

It can be safely removed after an upgrade.
UPDATE###librdf0###1.0.13-2###1.0.10-3###122650###redland###Redland is a library that provides a high-level interface for RDF (Resource Description Framework) implemented in an object-based API. It is modular and supports different RDF/XML parsers, storage mechanisms and other elements. Redland is designed for applications developers to provide RDF support in their applications as well as for RDF developers to experiment with the technology.

This package includes the core file-based storages.  To get database backed storages, the librdf-storage-postgresql, librdf-storage-mysql or librdf-storage-sqlite packages should be installed.
UPDATE###openoffice.org-draw###1:3.3.0-8###1:3.2.1-11+squeeze2###120900###openoffice.org###This is a transitional package, replacing the OpenOffice.org packaging with the LibreOffice packaging.

It can be safely removed after an upgrade.
UPDATE###gcc-4.3-base###4.3.5-5###4.3.5-4###109944###gcc-4.3###This package contains files common to all languages and libraries contained in the GNU Compiler Collection (GCC).
UPDATE###openoffice.org-java-common###1:3.3.0-8###1:3.2.1-11+squeeze2###120792###openoffice.org###This is a transitional package, replacing the OpenOffice.org packaging with the LibreOffice packaging.

It can be safely removed after an upgrade.
UPDATE###evolution###2.32.2-1###2.30.3-5###1285870###evolution###Evolution is a groupware suite which integrates mail, calendar, address book, to-do list and memo tools.

Additional features include integration with Exchange and Groupwise servers, newsgroup client, LDAP support, web calendars and synchronization with Palm devices.

Evolution is a graphical application that is part of GNOME, and is distributed by Novell, Inc.

See http://www.novell.com/products/evolution/ for more information.

The following plugins belonging to the "base" set are included.
- calendar-file
- calendar-http
- calendar-weather
- itip-formatter
- plugin-manager
- default-source
- addressbook-file
- startup-wizard
- print-message
- mark-all-read
- groupwise-features
- groupwise-account-setup
- hula-account-setup
- mail-account-disable
- publish-calendar
- caldav
- imap-features
- google-account-setup
- sa-junk-plugin
- bogo-junk-plugin
- mono

UPDATE###libspectre1###0.2.6-1+b1###0.2.6-1###46634###libspectre###libspectre is a small library for rendering PostScript documents. It provides a convenient easy to use API for handling and rendering PostScript documents.
UPDATE###openoffice.org-gtk###1:3.3.0-8###1:3.2.1-11+squeeze2###120760###openoffice.org###This is a transitional package, replacing the OpenOffice.org packaging with the LibreOffice packaging.

It can be safely removed after an upgrade.
UPDATE###g++-4.4###4.4.5-14###4.4.5-13###5140414###gcc-4.4###This is the GNU C++ compiler, a fairly portable optimizing compiler for C++.
UPDATE###libgstfarsight0.10-0###0.0.26-1###0.0.22-1###357120###farsight2###The Farsight project is an effort to create a framework to deal with all known audio/video conferencing protocols. On one side it offers a generic API that makes it possible to write plugins for different streaming protocols, on the other side it offers an API for clients to use those plugins.

This package provides the core Farsight 2 library.
UPDATE###mplayer###3:1.0~rc4+svn20110308-0.0###3:1.0~rc4-0.1###6030854###mplayer-dmo###It plays most mpeg, avi and asf files, supported by many native and win32 DLL codecs. You can watch VCD, DVD and even DivX movies too. The other big feature of mplayer is the wide range of supported output drivers. It works with X11, Xv, DGA, OpenGL, SVGAlib, fbdev, but you can use SDL (and this way all drivers of SDL) and some lowlevel card-specific drivers (for Matrox/3dfx/SiS) too! Most of them supports software or hardware scaling, so you can enjoy movies in fullscreen.
UPDATE###gnome-control-center###1:2.30.1-3###1:2.30.1-2###1374544###control-center###This package contains configuration applets for the GNOME desktop, allowing to set accessibility configuration, desktop fonts, keyboard and mouse properties, sound setup, desktop theme and background, user interface properties, screen resolution, and other GNOME parameters.

It also contains a front end to these applets, which can also be accessed with the GNOME panel or the Nautilus file manager.
UPDATE###libstdc++6-4.4-dev###4.4.5-14###4.4.5-13###1529186###gcc-4.4###This package contains the headers and static library files necessary for building C++ programs which use libstdc++.

libstdc++-v3 is a complete rewrite from the previous libstdc++-v2, which was included up to g++-2.95. The first version of libstdc++-v3 appeared in g++-3.0.
UPDATE###libslv2-9###0.6.6-9###0.6.6-5###26226###slv2###SLV2 is a library geared towards music and audio applications which makes the use of LV2 plugins as simple as possible. LV2 is a standard for plugins and matching host applications, mainly targeted at audio processing and generation.

This package contains the shared library for libslv2.
UPDATE###ghostscript-x###9.01~dfsg-2###8.71~dfsg2-10###76352###ghostscript###GPL Ghostscript is used for PostScript/PDF preview and printing. Usually as a back-end to a program such as ghostview, it can display PostScript and PDF documents in an X11 environment.

This package contains the GPL Ghostscript output device for X11.
UPDATE###g++###4:4.5.2-2###4:4.4.5-2###1378###gcc-defaults###This is the GNU C++ compiler, a fairly portable optimizing compiler for C++.

This is a dependency package providing the default GNU C++ compiler.
UPDATE###libavformat52###5:0.6.1+svn20110308-0.0###5:0.6.1+svn20101128-0.2###910748###ffmpeg-dmo###This is the demuxer library from the ffmpeg project. It supports most existing file formats (AVI, MPEG, OGG, Matroska, ASF...).
UPDATE###gcc-4.3###4.3.5-5###4.3.5-4###2754958###gcc-4.3###This is the GNU C compiler, a fairly portable optimizing compiler for C.
UPDATE###gcc-4.4###4.4.5-14###4.4.5-13###2804340###gcc-4.4###This is the GNU C compiler, a fairly portable optimizing compiler for C.
UPDATE###apt-utils###0.8.13###0.8.11.5###293088###apt###This package contains some APT utility programs such as apt-ftparchive, apt-sortpkgs and apt-extracttemplates.

apt-extracttemplates is used by debconf to prompt for configuration questions before installation. apt-ftparchive is used to create Package and other index files. apt-sortpkgs is a Package/Source file normalizer.
UPDATE###libevolution###2.32.2-1###2.30.3-5###2456320###evolution###This package contains libraries used by evolution and the Anjal mail client.
UPDATE###uno-libs3###1.7.0+LibO3.3.1-1###1.6.1+OOo3.2.1-11+squeeze2###1589154###libreoffice###The Uno Runtime Environment (URE) is the well-known UNO component model of LibreOffice, packaged up as an individual product.

It offers you a flexible, low-overhead component model that is most ideal for (but not limited to) combining in one application components written in different computer languages, and developed by different parties. You can use it to create any kind of application, in whatever application domain you can imagine.

This package contains the public libraries:
- libuno_sal: System Abstraction Layer (C Interface)
- libuno_salhelpergcc3: additional C++ functionality for sal
- libuno_cppu: C++ UNO bridge (C Interface)
- libuno_cppuhelpergcc3: additionl C++ functionality for cppu
- libuno_purpenvhelpergcc3: "purpose environments" helper

UPDATE###cpp###4:4.5.2-2###4:4.4.5-2###15128###gcc-defaults###The GNU C preprocessor is a macro processor that is used automatically by the GNU C compiler to transform programs before actual compilation.

This package has been separated from gcc for the benefit of those who require the preprocessor but not the compiler.

This is a dependency package providing the default GNU C preprocessor.
UPDATE###openoffice.org-math###1:3.3.0-8###1:3.2.1-11+squeeze2###120908###openoffice.org###This is a transitional package, replacing the OpenOffice.org packaging with the LibreOffice packaging.

It can be safely removed after an upgrade.
UPDATE###vlc-nox###1.1.7-3###1.1.7-2###3113752###vlc###VLC is the VideoLAN project's media player. It plays MPEG, MPEG2, MPEG4, DivX, MOV, WMV, QuickTime, mp3, Ogg/Vorbis files, DVDs, VCDs, and multimedia streams from various network sources.

VLC can also be used as a streaming server that duplicates the stream it reads and multicasts them through the network to other clients, or serves them through HTTP.

VLC has support for on-the-fly transcoding of audio and video formats, either for broadcasting purposes or for movie format transformations. Support for most output methods is provided by this package, but features can be added by installing additional audio plugins (vlc-plugin-pulse, vlc-plugin-sdl, vlc-plugin-jack) or video plugins (vlc-plugin-sdl, vlc-plugin-ggi, vlc-plugin-svgalib). There is also a web browser plugin in  the mozilla-plugin-vlc package.

This package contains a version of VLC that does not require X and that is thus suitable for headless servers.
UPDATE###gcc###4:4.5.2-2###4:4.4.5-2###4974###gcc-defaults###This is the GNU C compiler, a fairly portable optimizing compiler for C.

This is a dependency package providing the default GNU C compiler.
UPDATE###openoffice.org-common###1:3.3.0-8###1:3.2.1-11+squeeze2###121494###openoffice.org###This is a transitional package, replacing the OpenOffice.org packaging with the LibreOffice packaging.

It can be safely removed after an upgrade.
UPDATE###python-uno###1:3.3.1-1###1:3.2.1-11+squeeze2###416652###libreoffice###The Python-UNO bridge allows use of the standard LibreOffice API with the Python scripting language. It additionally allows others to develop UNO components in Python, thus Python UNO components may be run within the LibreOffice process and can be called from C++ or the built in StarBasic scripting language.
UPDATE###libegroupwise1.2-13###2.32.2-2###2.30.3-2###251962###evolution-data-server###This package is a client library for accessing groupwise POA through SOAP interface of Evolution.

Evolution is the integrated mail, calendar, task and address book distributed suite from Novell, Inc.
UPDATE###gcc-4.4-base###4.4.5-14###4.4.5-13###123690###gcc-4.4###This package contains files common to all languages and libraries contained in the GNU Compiler Collection (GCC).
UPDATE###evolution-plugins###2.32.2-1###2.30.3-5###473692###evolution###Evolution is a groupware suite which integrates mail, calendar, address book, to-do list and memo tools.

This package includes plugins for evolution. The plugins belong to the set of "standard" plugins, which are useful, but not necessary for a functioning application.

The following standard plugins are included.
- bbdb
- subject-thread
- save-calendar
- select-one-source
- copy-tool
- mail-to-task
- mark-calendar-offline
- audio-inline
- mailing-list-actions
- default-mailer
- import-ics-attachments
- prefer-plain
- mail-notification
- attachment-reminder
- face
- backup-restore
- templates
- vcard-inline
- image-inline

UPDATE###telepathy-gabble###0.9.15-2###0.9.15-1###1149620###telepathy-gabble###Gabble is a Jabber/XMPP connection manager for the Telepathy framework, currently supporting single user chats, multi user chats and voice/video calls. Install this package to use Telepathy instant messaging clients with Jabber/XMPP servers, including Google Talk.
UPDATE###libgnome-window-settings1###1:2.30.1-3###1:2.30.1-2###1068512###control-center###This package contains the libwindow-settings library, which is used by the GNOME window managers.
UPDATE###evolution-data-server###2.32.2-2###2.30.3-2###754166###evolution-data-server###The data server, called "Evolution Data Server" is responsible for managing mail, calendar, addressbook, tasks and memo information.
UPDATE###openoffice.org-emailmerge###1:3.3.0-8###1:3.2.1-11+squeeze2###120774###openoffice.org###This is a transitional package, replacing the OpenOffice.org packaging with the LibreOffice packaging.

It can be safely removed after an upgrade.
UPDATE###vlc###1.1.7-3###1.1.7-2###1492826###vlc###VLC is the VideoLAN project's media player. It plays MPEG, MPEG2, MPEG4, DivX, MOV, WMV, QuickTime, mp3, Ogg/Vorbis files, DVDs, VCDs, and multimedia streams from various network sources.

VLC can also be used as a streaming server that duplicates the stream it reads and multicasts them through the network to other clients, or serves them through HTTP.

VLC has support for on-the-fly transcoding of audio and video formats, either for broadcasting purposes or for movie format transformations. Support for most output methods is provided by this package, but features can be added by installing additional audio plugins (vlc-plugin-pulse, vlc-plugin-sdl) or video plugins (vlc-plugin-sdl, vlc-plugin-ggi, vlc-plugin-svgalib). There is also a web browser plugin in the mozilla-plugin-vlc package.
UPDATE###ure###1.7.0+LibO3.3.1-1###1.6.1+OOo3.2.1-11+squeeze2###1754294###libreoffice###The Uno Runtime Environment (URE) is the well-known UNO component model of LibreOffice, packaged up as an individual product.

It offers you a flexible, low-overhead component model that is most ideal for (but not limited to) combining in one application components written in different computer languages, and developed by different parties. You can use it to create any kind of application, in whatever application domain you can imagine.
UPDATE###gstreamer0.10-nice###0.1.0-2###0.0.12-1###22928###libnice###Nice is an implementation of the IETF's draft Interactive Connectivity Establishment standard (ICE).  ICE is useful for applications that want to establish peer-to-peer UDP data streams. It automates the process of traversing NATs and provides security against some attacks.

Existing standards that use ICE include the Session Initiation Protocol (SIP) and the Jingle XMPP extension for audio/video calls.

Nice includes integration with GStreamer.

This package provides a GStreamer plugin for nice.
UPDATE###openoffice.org-help-sv###1:3.3.0-8###1:3.2.1-11+squeeze2###120772###openoffice.org###This is a transitional package, replacing the OpenOffice.org packaging with the LibreOffice packaging.

It can be safely removed after an upgrade.
UPDATE###vlc-plugin-notify###1.1.7-3###1.1.7-2###6022###vlc###This plugin adds support for libnotify track change notification to the VLC media player.

VLC is the VideoLAN project's media player. It plays MPEG, MPEG2, MPEG4, DivX, MOV, WMV, QuickTime, mp3, Ogg/Vorbis files, DVDs, VCDs, and multimedia streams from various network sources.
UPDATE###libavcodec52###5:0.6.1+svn20110308-0.0###5:0.6.1+svn20101128-0.2###4941426###ffmpeg-dmo###ffmpeg is a hyper fast real time audio/video encoder, a streaming server and a generic audio and video file converter.

It can grab from a standard Video4Linux video source and convert it into several file formats based on DCT/motion compensation encoding. Sound is compressed in MPEG audio layer 2 or using an AC3 compatible stream.
UPDATE###python-evolution###2.30.0-4+b1###2.30.0-4###89274###gnome-python-desktop###This package contains modules that allows to talk with the evolution data server to manipulate the address book and calendar in Python.
UPDATE###ghostscript###9.01~dfsg-2###8.71~dfsg2-10###78830###ghostscript###GPL Ghostscript is used for PostScript/PDF preview and printing. Usually as a back-end to a program such as ghostview, it can display PostScript and PDF documents in an X11 environment.

Furthermore, it can render PostScript and PDF files as graphics to be printed on non-PostScript printers. Supported printers include common dot-matrix, inkjet and laser models.
UPDATE###openoffice.org-style-tango###1:3.3.0-8###1:3.2.1-11+squeeze2###120782###openoffice.org###This is a transitional package, replacing the OpenOffice.org packaging with the LibreOffice packaging.

It can be safely removed after an upgrade.
UPDATE###festival###1:2.1~release-1###1:2.0.95~beta-5.1###925350###festival###Festival offers a full text to speech system with various APIs, as well an environment for development and research of speech synthesis techniques. It includes a Scheme-based command interpreter.

Besides research into speech synthesis, festival is useful as a stand-alone speech synthesis program. It is capable of producing clearly understandable speech from text.
UPDATE###vlc-plugin-pulse###1.1.7-3###1.1.7-2###7390###vlc###This plugin adds support for PulseAudio to the VLC media player. To activate the audio output module, use the `--aout pulse' flag or select the `pulse' audio output plugin from the preferences menu.

VLC is the VideoLAN project's media player. It plays MPEG, MPEG2, MPEG4, DivX, MOV, WMV, QuickTime, mp3, Ogg/Vorbis files, DVDs, VCDs, and multimedia streams from various network sources.
UPDATE###cpp-4.3###4.3.5-5###4.3.5-4###3074064###gcc-4.3###A macro processor that is used automatically by the GNU C compiler to transform programs before actual compilation.

This package has been separated from gcc for the benefit of those who require the preprocessor but not the compiler.
UPDATE###cpp-4.4###4.4.5-14###4.4.5-13###3524958###gcc-4.4###A macro processor that is used automatically by the GNU C compiler to transform programs before actual compilation.

This package has been separated from gcc for the benefit of those who require the preprocessor but not the compiler.
UPDATE###libebackend1.2-0###2.32.2-2###2.30.3-2###199164###evolution-data-server###This package is a utility library for evolution-data-servers providing backend functions to access data.

Evolution is the integrated mail, calendar, task and address book distributed suite from Novell, Inc.
UPDATE###openoffice.org-base###1:3.3.0-8###1:3.2.1-11+squeeze2###120900###openoffice.org###This is a transitional package, replacing the OpenOffice.org packaging with the LibreOffice packaging.

It can be safely removed after an upgrade.
'ascii' codec can't encode character u'\u201c' in position 82: ordinal not in range(128)

Källa: Uppdateringshanterare

Lyfangs bild

This upgrade will trigger additional changes

Källa: Uppdateringshanterare

Efter det fungerade Uppdateringshanterare
(mintUpdate 4.2.6).

frilas bild

Detta tycker jag är jättedåligt Sad Jag har tidigare höjt LMDE till skyarna men nu rasar den till botten för mitt vidkommande. En installation med tillhörande uppdateringar ska bara gå av bara farten - inte trixa, inte krångla, bara uppdatera.

Lyfangs bild

Ja, det är jättedåligt Sad

tux-svens bild

Kan det kanske ha något med detta att göra?

http://techworld.idg.se/2.2524/1.377093/uppdaterad-debian-loser-allvarli...

---

Windows are for houses, Linux is for computers!

 

friTTe81s bild

 Hmm jäkla tråkigt när det ska bråka, själv har jag alltid kört uppdateringar via synaptic, alternativt har jag också hört att per automatik så är inte alla de olika "nivåerna" av uppdateringar aktiverade vid installation.

De nivåer som finns i Mint Update alltså, tror att default är 1-3 men iochmed Debian och Sid så kan det vara ett bra tips att bocla i 4 och 5 med.

Hoppas du får styrsel på det.

 fredrikfritte@gmail.com