Välkommen till linuxportalen.se!

Linuxportalen.se är Sveriges största och aktivaste webbplats för användare av öppen- och fri programvara.

Du besöker Linuxportalen.se som gäst vilket begränsar din möjlighet att använda webbplatsens alla funktioner. Genom att registera dig som medlem får du inte bara möjlighet att söka bland webbplatsens innehåll, skapa nya och delta i befintliga diskussioner, skapa din egen blogg, kommunicera med andra medlemmar genom privata meddelanden och delta i omröstningar. Du får också tillgång till Veckans Kadavro - en seriestrip unikt skapad för Linuxportalen.se!

Registeringen sker snabbt och är helt kostnadsfri - tveka inte, bli medlem idag!

För låg default-ljudvolym

Jag tycker jag har för svagt ljud på min Acer Aspire One. 

Jag kan öppna Ljudinställningarna och dra upp utgångsvolymen över de 100% den hamnar på när jag drar på max ljud via panelens volymkontroll.  Men om jag skulle dra ned ljudet tillfälligt i panelen kan jag bara komma upp i 100% igen om jag inte åter öppnar ljudinställningsfönstret och ökar där.

Kan jag ändra någonstans så att default nivån 100% höjs redan från start?

Jag kan tillägga att det finns marginaler, ljudet distar inte alls, även om jag drar upp volymen en bra bit över 100% .

Jag kör Mint Debian (LMDE)

Edit: Egentligen skulle master-volymen kunna räcka som den är, OM jag bara kunde höja utgångsnivån från flash-playern. Det är egentligen bara den som utgör själva problemet.

Obs, jag HAR redan dragit upp volym-regeln på Flash-playern till max.  Många gånger är ljudet helt ok, men ibland är det för svagt och då finns inga marginaler att öka någonstans.

Alternativ för kommentarvisning

Välj ditt önskade sätt att visa kommentarerna och klicka på "Spara" för att verkställa dina ändringar.

Lyfangs bild

Hur ser Pulse Audio volymkontrollen ut? Tror programmet heter pavucontrol.

atas bild

Jag är lite osäker på vad problemet är men flat-volumes ändrar ju automatiskt nivåerna på strömmarna från applicationerna.

Prova vad som händer om du sätter "flat-volumes = no" i /etc/pulse/daemon.conf

tux-svens bild

Ata, du gav mig en hint om var jag skulle börja för att söka vidare. Jag hittade detta, men jag kan inte påstå att jag såg ljuset helt klart ändå..  Wink

Men antagligen går det att fixa saken just här.

http://www.pulseaudio.org/wiki/CLI

---

Windows are for houses, Linux is for computers!

 

atas bild

En annan lösning som kanske duger om du råkar köra KDE som DE, är kanske att använda vlc-phonon backend. Det ger för mig påtagligt högre ljudvolym än gstreamer och xine backend. Detta funkar ju dock bara för KDE program.

tux-svens bild

Tack ata, men jag kör Gnome på mitt Debian.  KDE har jag däremot på PCLOS. Smile

---

Windows are for houses, Linux is for computers!