Välkommen till linuxportalen.se!

Linuxportalen.se är Sveriges största och aktivaste webbplats för användare av öppen- och fri programvara.

Du besöker Linuxportalen.se som gäst vilket begränsar din möjlighet att använda webbplatsens alla funktioner. Genom att registera dig som medlem får du inte bara möjlighet att söka bland webbplatsens innehåll, skapa nya och delta i befintliga diskussioner, skapa din egen blogg, kommunicera med andra medlemmar genom privata meddelanden och delta i omröstningar. Du får också tillgång till Veckans Kadavro - en seriestrip unikt skapad för Linuxportalen.se!

Registeringen sker snabbt och är helt kostnadsfri - tveka inte, bli medlem idag!

Ljud i Linux Mint

Jag har installerat Mint på en dator och får inte ljud ur maskinen, hade Slackware installerat innan på samma maskin och då fick jag ljud ur maskinen.

 

Har unmute:at alla kanaler i alsamixer men det funkar ändå inte.

 

Vad ska jag göra?

Alternativ för kommentarvisning

Välj ditt önskade sätt att visa kommentarerna och klicka på "Spara" för att verkställa dina ändringar.

FoHs bild

Vet inte hur du gör i Mint, men i Ubuntu skulle jag gått in på ljudinställningarna och kollat så att den spelar upp ljudet i rätt enhet (jag kan exempelvis välja interna högtalarna och HDMI på min laptop).

extons bild

Du skulle kunna testa det jag skriver om här: http://linux.exton.net/node/1050

D v s avinstallera Pulse och installera Gnome Alsa Mixer.

LINUX.EXTON.NET

torxs bild

Tack Exton, det var precis rätt medicin och efter en omstart av maskinen hade allt löst sig!

tux-svens bild

Vad är det för version/nr på din Mint-installation?

Vad är det för hårdvara?

Jag har för mig att det varit visst srul med NVIDIA:s HDMI-ljud..

Har du gjort uppdateringarna?

---

Windows are for houses, Linux is for computers!