Välkommen till linuxportalen.se!

Linuxportalen.se är Sveriges största och aktivaste webbplats för användare av öppen- och fri programvara.

Du besöker Linuxportalen.se som gäst vilket begränsar din möjlighet att använda webbplatsens alla funktioner. Genom att registera dig som medlem får du inte bara möjlighet att söka bland webbplatsens innehåll, skapa nya och delta i befintliga diskussioner, skapa din egen blogg, kommunicera med andra medlemmar genom privata meddelanden och delta i omröstningar. Du får också tillgång till Veckans Kadavro - en seriestrip unikt skapad för Linuxportalen.se!

Registeringen sker snabbt och är helt kostnadsfri - tveka inte, bli medlem idag!

strul med xset (abiword)

Jag försöker göra mig av med behovet att använda MS-word med windowsemulering på jobbet. Word kraschar var 20:e minut och jag får börja om med mina dokument ideligen. Tyvärr finns inte OpenOffice till HP-UX, som jag kör. Däremot Abiword och Gnumeric.
Jag vet att det inte är linuxspecifikt, men eftersom att det finns många duktiga *nix-användare på LP så finns det kanske någon som vet ändå.

När jag försöker starta abiword får jag följande felmeddelande:
$ /opt/gnome/bin/abiword
/usr/bin/X11/xset: bad font path element (#42), possible causes are:
Directory does not exist or has wrong permissions
Directory missing fonts.dir
Incorrect font server address or syntax
Gdk-ERROR **: BadValue (integer parameter out of range for operation)
serial 7 error_code 2 request_code 51 minor_code 0

Abiword startas via ett shell-skript, som laddar lite fonter och så innan själva programmet laddas. Kommandot som triggar första felmeddelandet tycks vara:
xset fp+ $ABISUITE_FONT_PATH 1>/dev/null 2>/dev/null.

Jag har kollat att miljövariabeln är satt korrekt, att katalogerna+fonter finns och är läsbara.
Finns det någon som har en idé om vad som kan vara knas (Gnumeric funkar ju)?