Välkommen till linuxportalen.se!

Linuxportalen.se är Sveriges största och aktivaste webbplats för användare av öppen- och fri programvara.

Du besöker Linuxportalen.se som gäst vilket begränsar din möjlighet att använda webbplatsens alla funktioner. Genom att registera dig som medlem får du inte bara möjlighet att söka bland webbplatsens innehåll, skapa nya och delta i befintliga diskussioner, skapa din egen blogg, kommunicera med andra medlemmar genom privata meddelanden och delta i omröstningar. Du får också tillgång till Veckans Kadavro - en seriestrip unikt skapad för Linuxportalen.se!

Registeringen sker snabbt och är helt kostnadsfri - tveka inte, bli medlem idag!

nätverksproblem i Ubuntu 6.10

Är det någon som har testat nya ubuntu 6.10 edgy eft?
jag har upptäckt en lite sak, nätverket lägger av rätt som det är.

jag har en Dell inspiron laptop med ett D-link DWL-G650 PC-Card.
Kortet funkar, det har funkat hela tiden, det funkar även nu med.

Men, i Nätverksinställningar så kan jag inte ställa in det trådlösa nätverket, det finns liksom inget trådlöst nätverk att ansluta till.

när jag kör ifconfig så uppges det att ath0 är konfigurerad och används.
där finns även en wifi0 som aannvänds. den har jag aldrig sett förr.

vad kan det vara tro?

som sagt. allt ser bara fint ut, förutom att rätt som det är så lägger nätverket av och då måste jag starta om rautern för att få det att fungera igen.

Någon som har ett tips om vad det kan vara? eller har råkat ut för detta?

Alternativ för kommentarvisning

Välj ditt önskade sätt att visa kommentarerna och klicka på "Spara" för att verkställa dina ändringar.

paraxelssons bild

Hej, jag kör tyvärr varken trådlöst eller Edgy, så jag kan inte hjälpa dig så mycket. Men "wifi0" låter i alla fall som ett trådlöst kort, så kanske är det det som du ska försöka konfigurera för att kunna ansluta till trådlösa nätverk.

surbiffs bild

wifi0 finns bara med när jag kollar i en terminal (ifconfig) men inte i system -> administration -> nätverk ..

jag har letat efter en fil att confa, men jag hittar bara
/etc/network/interfaces
och där finns inte wifi0 med, men där finns en wlan0 istället.

är jag i fel fil och rotar då eller?

paraxelssons bild

Nä, det ska nog vara rätt (tror jag). Och wlan0 brukar vara namnet på det trådlösa kortet.

Kanske kan du starta med en live-cd med en distribution som brukar hitta ditt kort och ställa in det rätt, och sedan se hur filen då skiljer sig?

fredentofts bild

Vad trådlösa kort brukar heta är väldigt beroende av vilken krets (och därigenom drivrutin) det rör sig om. Har sett en del olika, t.ex. wlanX, wifiX, athX och så såklart ethX.

-
För övrigt anser jag att trådindenteringen måste lagas
-
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-