Välkommen till linuxportalen.se!

Linuxportalen.se är Sveriges största och aktivaste webbplats för användare av öppen- och fri programvara.

Du besöker Linuxportalen.se som gäst vilket begränsar din möjlighet att använda webbplatsens alla funktioner. Genom att registera dig som medlem får du inte bara möjlighet att söka bland webbplatsens innehåll, skapa nya och delta i befintliga diskussioner, skapa din egen blogg, kommunicera med andra medlemmar genom privata meddelanden och delta i omröstningar. Du får också tillgång till Veckans Kadavro - en seriestrip unikt skapad för Linuxportalen.se!

Registeringen sker snabbt och är helt kostnadsfri - tveka inte, bli medlem idag!

boot

Hejsan.
Jag har nyligen installerat opensuse 10.2, hade 10.1 före och det funkade bra.
Nu har jag dock stött på en sak i 10.2 som jag inte gillar...
När jag bootar så händer nedanstående, jag har ingen aning om vad det är för problem men det tar en väldans tid och starta!
Nedan har ni den biten från startloggen där det e nåt tok...

<7>libata version 2.00 loaded.
<7>ata_piix 0000:00:1f.2: version 2.00ac7
<6>ata_piix 0000:00:1f.2: MAP [ P0 -- P1 -- ]
<6>ACPI: PCI Interrupt 0000:00:1f.2[A] -> GSI 18 (level, low) -> IRQ 169
<7>PCI: Setting latency timer of device 0000:00:1f.2 to 64
<6>ata1: SATA max UDMA/133 cmd 0xFE00 ctl 0xFE12 bmdma 0xFEA0 irq 169
<6>ata2: SATA max UDMA/133 cmd 0xFE20 ctl 0xFE32 bmdma 0xFEA8 irq 169
<6>scsi0 : ata_piix
<4>ata1: port is slow to respond, please be patient (Status 0xff)
<3>ata1: port failed to respond (30 secs, Status 0xff)
<3>ata1: SRST failed (status 0xFF)
<3>ata1: SRST failed (err_mask=0x100)
<4>ata1: softreset failed, retrying in 5 secs
<3>ata1: SRST failed (status 0xFF)
<3>ata1: SRST failed (err_mask=0x100)
<4>ata1: softreset failed, retrying in 5 secs
<3>ata1: SRST failed (status 0xFF)
<3>ata1: SRST failed (err_mask=0x100)
<3>ata1: reset failed, giving up
<6>scsi1 : ata_piix
<4>ata2: port is slow to respond, please be patient (Status 0xff)
<3>ata2: port failed to respond (30 secs, Status 0xff)
<3>ata2: SRST failed (status 0xFF)
<3>ata2: SRST failed (err_mask=0x100)
<4>ata2: softreset failed, retrying in 5 secs
<3>ata2: SRST failed (status 0xFF)
<3>ata2: SRST failed (err_mask=0x100)
<4>ata2: softreset failed, retrying in 5 secs
<3>ata2: SRST failed (status 0xFF)
<3>ata2: SRST failed (err_mask=0x100)
<3>ata2: reset failed, giving up

Vore väldigt tacksam om nån har nåt bra tips!