Välkommen till linuxportalen.se!

Linuxportalen.se är Sveriges största och aktivaste webbplats för användare av öppen- och fri programvara.

Du besöker Linuxportalen.se som gäst vilket begränsar din möjlighet att använda webbplatsens alla funktioner. Genom att registera dig som medlem får du inte bara möjlighet att söka bland webbplatsens innehåll, skapa nya och delta i befintliga diskussioner, skapa din egen blogg, kommunicera med andra medlemmar genom privata meddelanden och delta i omröstningar. Du får också tillgång till Veckans Kadavro - en seriestrip unikt skapad för Linuxportalen.se!

Registeringen sker snabbt och är helt kostnadsfri - tveka inte, bli medlem idag!

problem

tjena alla!
kör med ubuntu 6.10(edgy) och har lite frågor :S

1. är de svårt att kompilera om källkod till min 64 bitars dist? i såfall hur gör man?

de så att jag vill kompilera om denna filen http://prdownload.berlios.de/candido/gtk2-engines-candido_0.9-1_i386.deb

2. finns de någon svensk xgl+compiz guide för ubuntu? eller om de finns en enklare engelsk guide?

Alternativ för kommentarvisning

Välj ditt önskade sätt att visa kommentarerna och klicka på "Spara" för att verkställa dina ändringar.

trappskis bild

Den där får du jobba länge på om du vill kompilera om eftersom det är färdigkompilerade bibliotek.
Plocka hem källkoden istället:
http://prdownload.berlios.de/candido/candido-engine-0.9.1.tar.bz2

sen finns det att läsa hur man ska göra här bla.
http://www.gnome-look.org/content/show.php?content=41345

sebastian dahlgrens bild

När du ahr plockat hem källkoden som Trappski länkade till gör du följande i terminalen:

tar jxvf candido-engine-0.9.1.tar.bz2
cd candido-engine-0.9.1/
./configure

Om du inte fick några felmeddelanden när du körde ./configure så fortsätt:

make
sudo make install

--
Sebastian Dahlgren
http://www.medveten.nu

-- Sebastian Dahlgren

Kristians bild

Har du ett nvidia eller ati-kort? Med den förstnämnda varianten behöver man inte längre köra xgl för att kunna köra compiz - vilket spar en del datorkraft.

----------------------------------
where my .emacs is, that's my home

---------------------------------------

 

johan_pirates bild

får detta medelande.

checking for GTK... configure: error: GTK+-2.8 is required to compile candido

så jag försökte få tag i gtk 2.8 men hittade inte som deb format :S
och jag kan inte de där men kompilera

-------

sebastian dahlgrens bild

Va? Du svarar inte på mig, eller hur?

--
Sebastian Dahlgren
http://www.medveten.nu

-- Sebastian Dahlgren

Kristians bild

Du behöver ett libgtk-paket som slutar på -dev, de behövs när man ska kompilera saker.

En snabbkurs i apt-get

Öppna en terminal och mata in

sudo apt-get install libgtk2.0-dev

(du kommer behöva ange ditt lösenord)

----------------------------------
where my .emacs is, that's my home

---------------------------------------

 

Kristians bild

Oj, förlåt - det var en kommentar till johan_pirate
----------------------------------
where my .emacs is, that's my home

---------------------------------------

 

johan_pirates bild

jo tack så långt med apt-get har jag kommit Laughing out loud

får medelandet nu:

Libraries have been installed in:
/usr/lib/gtk-2.0/2.10.0/engines

installerat.

men min teman funkar inte ännu Sad :(
http://www.deviantart.com/deviation/32162210/

mitt skrivbord se ut så här: http://johan.rymdraket.net/files/dump.png

--------

Kristians bild

Vad är det som inte funkar? Kommer de inte upp i Gnomes Tema-lista?

----------------------------------
where my .emacs is, that's my home

---------------------------------------

 

johan_pirates bild

jag har fixat teman nu och sånt. men jag har stött på ett annat problem.

jag tar upp de i en ny tråd Smile

-------