Välkommen till linuxportalen.se!

Linuxportalen.se är Sveriges största och aktivaste webbplats för användare av öppen- och fri programvara.

Du besöker Linuxportalen.se som gäst vilket begränsar din möjlighet att använda webbplatsens alla funktioner. Genom att registera dig som medlem får du inte bara möjlighet att söka bland webbplatsens innehåll, skapa nya och delta i befintliga diskussioner, skapa din egen blogg, kommunicera med andra medlemmar genom privata meddelanden och delta i omröstningar. Du får också tillgång till Veckans Kadavro - en seriestrip unikt skapad för Linuxportalen.se!

Registeringen sker snabbt och är helt kostnadsfri - tveka inte, bli medlem idag!

amarok spelar inte

satt i natt och uppdatera min dator till linux 10.2. ger mig själv en klapp på axeln:) men när jag satte igång datorn imorse funkade inte amarok. fick igång programmet men den ville inte spela mina låtar från collection.

antingen stod det xine engine cannot play mp3 eller some media could not be played

någon som känner igen det, riktigt konstigt, hade inga problem med linux 10.1

Alternativ för kommentarvisning

Välj ditt önskade sätt att visa kommentarerna och klicka på "Spara" för att verkställa dina ändringar.

Oscars bild

Jag är ingen SUSE-människa, men det där är inget SUSE-specifikt problem - du saknar de codecs du behöver för att spela mp3 och liknande.

Kolla runt lite efter lämplig guide för att fixa till detta, det finns säkert här på portalen (med tanke på alla suse-krigare vi har (: )

sebastian dahlgrens bild

Det här bör vara vad du söker:

http://en.opensuse.org/Restricted_Formats#MP3

--
Sebastian Dahlgren
http://www.medveten.nu

-- Sebastian Dahlgren

mauths bild

w32codec-all finns på "ad-on non oss" cd'n eller på "non oss" repositories på nätet. Sök i yast på w32 och installera.
En länk:
http://www.softwareinreview.com/cms/content/view/60/

- "Den nyttigaste läxa livet lärt mig är att idioterna många gånger har rätt." Winston Churchill

hellstroms bild

har jag fattat det här rätt, jag måste ändra mina mp3 till ogg för att få det att funka

_____________________________

frihet är att kunna göra det du vill

hellstroms bild

w32 finns redan på datorn så det kan itne vara det som är fel:

har sökt lite på internet och tror att det ska funka om man följer det här( http://www.softwareinreview.com/cms/content/view/60 )

:Windows Media, MP3, and DVD playback support

Add this address:

packman.unixheads.com/suse/10.2

lägger in det som en källa i yast men får det här felmedelande när jag ska uppdatera:

Unresolved dependencies:
Updating kaffeine-0.8.2-35.x86_64[System packages] to kaffeine-0.8.3-0.pm.1.x86_64[20061217-181727]
Marking kaffeine-0.8.2-35.x86_64[20061216-135606] as uninstallable due to conflicts over kaxtv from kaffeine-0.8.3-0.pm.1.x86_64[20061217-181727]
Marking kaffeine-0.8.3-0.pm.1.i586[20061217-181727] as uninstallable due to conflicts over kaxtv from kaffeine-0.8.3-0.pm.1.x86_64[20061217-181727]
Marking kaffeine-0.8.3-0.pm.1.i686[20061217-181727] as uninstallable due to conflicts over kaxtv from kaffeine-0.8.3-0.pm.1.x86_64[20061217-181727]
lame-3.96.1-2.x86_64[20061217-181727] provides libmp3lame.so.0()(64bit), but has another architecture.
There are no installable providers of libmp3lame.so.0()(64bit) for kaffeine-0.8.3-0.pm.1.x86_64[20061217-181727]
libxine1-1.1.3-0.pm.0.x86_64[20061217-181727] needed by kaffeine-0.8.3-0.pm.1.x86_64[20061217-181727]
Installing libxine1-1.1.3-0.pm.0.x86_64[20061217-181727]
kaffeine-0.8.2-35.x86_64[System packages] replaced by kaffeine-0.8.3-0.pm.1.x86_64[20061217-181727]
Marking libxine1-1.1.3-0.pm.0.i586[20061217-181727] as uninstallable due to conflicts over libxine == 1.1.3-0.pm.0 from libxine1-1.1.3-0.pm.0.x86_64[20061217-181727]
Marking libxine1-1.1.3-0.pm.0.i686[20061217-181727] as uninstallable due to conflicts over libxine == 1.1.3-0.pm.0 from libxine1-1.1.3-0.pm.0.x86_64[20061217-181727]
libcaca-0.9_0.99.beta11-0.pm.0.x86_64[20061217-181727] provides libcaca.so.0()(64bit), but has another architecture.
There are no installable providers of libcaca.so.0()(64bit) for libxine1-1.1.3-0.pm.0.x86_64[20061217-181727]
xine-lib-1.1.2-39.x86_64[System packages] replaced by libxine1-1.1.3-0.pm.0.x86_64[20061217-181727]

verkar inte som att det går så bra för mig, är jag inne på rätt spår? varför funkar det inte

har kollat lite till. när jag nyligen gjorde en update på datorn 10.1 till 10.2 så var det sju package som inte funkade rätt och de var de här

totem 2.17
sox.12
libxine1-1
kaffeine
libffmpeg0.0
k3b

de låter som attdet är många saker som itne blev uppdaterade, något som kan ha med mitt att göra?

_____________________________

frihet är att kunna göra det du vill

mantonos bild

Nej, nej! Det ska du verkligen inte behöva göra, det är bara något bibliotek som saknas för att kunna spela mp3-filer. Jag tror det är rätt lätt fixat, hur man gör i just OpenSuse vet jag dock inte.

----------------------------
Öppna format

----------------------------

Öppna format

margus bild

Som flera andra skrivit måste du komplettera med en codec för mp3, som inte finns i fria system pga mjukvarupatent.
Om du inte vill vara med och göda amerikanska patentjurister skall du dock använda ogg vorbis istället. Men det är upp till dig. Personligen bojkottar jag mp3 sedan flera år.

hellstroms bild

har ingen aning om vad jag gjorde, men funkar gör det:)

'

_____________________________

frihet är att kunna göra det du vill