Välkommen till linuxportalen.se!

Linuxportalen.se är Sveriges största och aktivaste webbplats för användare av öppen- och fri programvara.

Du besöker Linuxportalen.se som gäst vilket begränsar din möjlighet att använda webbplatsens alla funktioner. Genom att registera dig som medlem får du inte bara möjlighet att söka bland webbplatsens innehåll, skapa nya och delta i befintliga diskussioner, skapa din egen blogg, kommunicera med andra medlemmar genom privata meddelanden och delta i omröstningar. Du får också tillgång till Veckans Kadavro - en seriestrip unikt skapad för Linuxportalen.se!

Registeringen sker snabbt och är helt kostnadsfri - tveka inte, bli medlem idag!

Behöver hjälp med an acer travelmate 7520

Vi har köpt en Acer travelmate 7520.

Nu såhär i efterhand så fattar jag inte att inte kollade runt för att se vad det kunde vara problem med under linux.

Men men...

Packade upp den och startade med ubuntu 7.10 i386 och bootade på skivan och installerade utan att överhuvud taget starta windows vista home premium som följde med datorn.

Men här börjar problemen...

Drivrutiner för ati radeon xpress 1250 installerades direkt efter första gången jag bootade upp efter installationen av ubuntu.
Det är inte de nyaste, så jag undrar om det finns någor bra sätt att installera de nyaste som heter
ATI Proprietary Linux x86 Display Driver 8.42.3

Men detta problem är det värsta, det interna ljudet fungerar som det ska, men om man sätter in hörlurar i uttaget så händer det inget alls.
I användarhandboken så står det att det interna ljudet ska stängas av om man sätter in typ hörlurar.
Men som sagt, det händer inget alls.

Det går inte att ställa in ljuset på skärmen...
Eftersom att det är en blank skärm (såg inte det när jag beställde den Sad ) så mäste man sänka ljuset på någon sätt, i användarhandboken så står det att man ska trycka fn ? pil höger för att öka, pil vänster för att minska, men om man gör det så ser man en pryl på skärmen som indikerar hur mycket ljus man har, men den ändras bara från ljust mörkt ljust mörkt osv, bara 2 lägen alltså. och om man väljer det mörka läget så går den tillbaka till ljust efter ett par minuter typ.

Skulle vara mycket tacksam om det fanns nån som kunde hjälpa till med ideer på lösningar på detta, att det externa ljudet inte fungerar är det värsta just nu.

Det är min sambos dator, och det är naturligtvis jag som har övertygat henne om att köra linux, hon har kört linux på den gamla datorn och tycker inte längre att windows är ett alternativ, så jag FÅR inte lägga in windows i den.

Och en fråga till...

Hur får man wlan att fungera?

Drivare är installerade, men hur letar man efter ett trådlöst lan, vilket program ska jag installera för att få det att fungera?

/Peter H

Alternativ för kommentarvisning

Välj ditt önskade sätt att visa kommentarerna och klicka på "Spara" för att verkställa dina ändringar.

polters bild

Jadu. Kommandon som är bra att kunna är väl iwlist och iwconfig. För mig var det inte svårare än att när jag satte mig i skolan, som har wlan, så var det bara att klicka på den där lite panel-grejen för nätverk och välja några av de listade nätverken.
Angående ljudet så.. jadu.. alsamixer i terminal kanske?

Jag ska installera slackware på en sån burk dom närmsta dagarna.
Och externt ljud fungerar inte i vista heller.
Men om jag förstått rätt så aktiveras utgångarna för digitalt ljud från början så detta måste slås av för att dom ska fungera.
Men som sagt så vet jag vad som krävs för att få allt att fungera om några dagar.
Den jag ska installera på heter dock Aspire 7520G och har nvidia grafik chipset.
Men övrigt tror jag nog det mesta är samma.

joker67s bild

Vad menar du med att externt ljud inte fungerar i vista?

Låter kanonbra att du kommer att veta om ett tag, tack

Väntar med spänning.

/Peter H

/Peter H

joker67s bild

Hejsan Nille!

Hur går det med ljudet på den bärbara?

Jag har iallafall inte fått det att fungera ännu.

Har installerat alsa 1.0.15 samt utils och libs, och då fick jag iallafall kontroller för headphones, mic mm.

Men dom fungerar inte.

jag följde denna guide...

https://help.ubuntu.com/community/HdaIntelSoundHowto

Om du skriver följande komando...

lspci | grep -i audio

Får du fram följande...

00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia

Det får jag iallafall

Detta börjar att gå mig lite på nerverna, funderar på att ta fram lödpennan och fixa det med den istället, men det känns lite fel att börja att mecka i en bärbar som bara är 7 dagar gammal Sad

/Peter H

/Peter H

Jag blev väldigt förvånad när jag inte fick externt ljud att fungera i vista.
Länk till den laptop:en jag ska installera på.
acer-aspire-7520g-502g32mi
Kan även informera att vista kraschar 1gång om dagen.

joker67s bild

Finns det inget annat sätt att lösa problemet?

USB Hörlurar?

Finns det möjlighet att sätta in ett annat ljudkort, typ pcmcia eller nått.

/Peter H

/Peter H

Jag har tyvärr inte installerat linux på den än då jag inte haft laptoppen hemma.
Men jag ska börja så fort min granne lämnar den här (det är grannens laptop och han vill ha linux på den).
Men jag fick igång det externa ljudet i vista efter lite strulande.