Välkommen till linuxportalen.se!

Linuxportalen.se är Sveriges största och aktivaste webbplats för användare av öppen- och fri programvara.

Du besöker Linuxportalen.se som gäst vilket begränsar din möjlighet att använda webbplatsens alla funktioner. Genom att registera dig som medlem får du inte bara möjlighet att söka bland webbplatsens innehåll, skapa nya och delta i befintliga diskussioner, skapa din egen blogg, kommunicera med andra medlemmar genom privata meddelanden och delta i omröstningar. Du får också tillgång till Veckans Kadavro - en seriestrip unikt skapad för Linuxportalen.se!

Registeringen sker snabbt och är helt kostnadsfri - tveka inte, bli medlem idag!

Ubuntu server - Gui fungerar ej

Hej Linuxanvändare!

Jag är en relativt ny användare, har använt Suse lite men tänkte nu dra upp en webserver som jag tänkte ha en hemsida på. Problemet är att jag inte kan ladda upp Gui när jag startar datorn. Jag kan nästan inga shell-kommandon och föredrar ett gui som jag kan stänga av efter konfiguration för att dra upp min server.

Jag installerade Ubuntu server 7.1 och allt gick bra genom installetionen. Efter installationen skapade jag en root användare och testade lite i mysql osv i textläge.
Sedan laddade jag ner Xfce med kommandot apt-get xubuntu-desktop eller något sådant och allt gick bra där med. Men när jag försökte boota upp datorn efter installationen kom jag till ubuntu laddningsmenyn och efter det blev skärmen svart, som om den inte fick någon anslutning. Den blinkade gult. Jag testade med olika skärmar och även en annan linuxversion, Linux Suse med KDE desktop. Exakt samma sak där, skärmen blir svart när datorn ska komma in på loginskärmen efter att allt laddats.

Känns som om det är något fel på grafikkortet eller drivrutinerna som linux laddar. Windows XP funkar bra på denna datorn, utan drivrutiner. Det skulle kännas konstigt om inte Linux fungerade. Måste jag ladda ner några drivrutiner för mitt grafikkort i textläge? Tycker att det borde gå att komma in i Xfce ändå, eftersom det går att komma in i XP utan drivrutiner. Men jag installerar gärna drivrutiner! Observera att det är ett mycket gammalt grafikkort.

Jag känner verkligen inte för att köra apache, php och mysql på en windows XP, är väldigt tacksam för hjälp!

// Baversjo

Alternativ för kommentarvisning

Välj ditt önskade sätt att visa kommentarerna och klicka på "Spara" för att verkställa dina ändringar.

abergmans bild

Meningen med ubuntu-server är att den inte installeras med något GUI. prova skriva sudo apt-get install xserver-xorg gnome gdm
och starta om datorn så ska du förhoppningsvis ha ett gui. Kan vara så att paketet inte heter xserver-xorg men jag har för mig det.

EDIT: läste inte hela inlägget, svarade på helt fel sak
-----------
www.abergman.se - Webtjänster för privatpersoner, småföretag och föreningar.

 

 

pluns bild

1. Så här ser xubuntu-desktop metapaketet ut som du installerat
http://packages.ubuntu.com/gutsy/metapackages/xubuntu-desktop

2. Förmodligen pannkaka med grafikhanteringen

- Låt burken krascha (dvs grafiken).

- Ctrl-Alt-F1 > du växlas till en tty > logga in

- sudo dpkg-reconfigure xserver-xorg

- Välj Vesa och svara sedan så gott det går... Smile

- startx

polters bild

Du har redan fått ett par bra tips, men prova att skriva "startx" och se om det hjälper. Smile

baversjos bild

Tack för din assistans Laughing out loud

Men jag bara undrar varför jag skulle välja "vesa" i konfigurationen? Någon annat var iklickat från början.

Föresten tack så mycket för hjälpen! Nu funkar min dator Laughing out loud:D

Windows no more!