Välkommen till linuxportalen.se!

Linuxportalen.se är Sveriges största och aktivaste webbplats för användare av öppen- och fri programvara.

Du besöker Linuxportalen.se som gäst vilket begränsar din möjlighet att använda webbplatsens alla funktioner. Genom att registera dig som medlem får du inte bara möjlighet att söka bland webbplatsens innehåll, skapa nya och delta i befintliga diskussioner, skapa din egen blogg, kommunicera med andra medlemmar genom privata meddelanden och delta i omröstningar. Du får också tillgång till Veckans Kadavro - en seriestrip unikt skapad för Linuxportalen.se!

Registeringen sker snabbt och är helt kostnadsfri - tveka inte, bli medlem idag!

Lilo fungerar inte

Hej jag har nyss installerat Slackware 12.0, och det verkar fungera bra.
Men Lilo fungerande av någon anledning inte att installera, och jag kan inte komma in i KDE som jag installerat.
Någon som vet vad som kan vara fel?

/
Mvh.
jojonn

Alternativ för kommentarvisning

Välj ditt önskade sätt att visa kommentarerna och klicka på "Spara" för att verkställa dina ändringar.

extons bild

jojonn!

Förslag: Testa med att installera GRUB istället. (GRUB är enklare än LILO). "Chroota" in i ditt installerade slackwaresystem med hjälp av en livecd. Läs om hur det går till här: http://linux.exton.net/content.php?content.97
Å andra sidan: Du skriver "kan inte komma in i KDE". Vad menar du med det? Kan du boota upp Slackware 12 eller inte?


Slackware is nice, yeah. It's the perfect distro for the elitists who are too lazy to install Gentoo, but too proud to run a "Please Click Next" distro

LINUX.EXTON.NET

abergmans bild

Eftersom du inte verkar så hemma på linux kanske du ska prova openSUSE eller ubuntu? Slackware är ganska avancerat och kräver en del av användaren.
-----------
www.abergman.se - Webtjänster för privatpersoner, småföretag och föreningar.

 

 

jojonns bild

Hej!
När jag startar datorn kommer det upp:
grub>
Och jag kan skriva in kommandon, har provat med diverse olika som startx men inget fungerar?
tack för hjälpen.

extons bild

Då har du gjort något grundläggande fel. Förslag: Börja om från början. Läs på om Linux och GRUB m m.


Slackware is nice, yeah. It's the perfect distro for the elitists who are too lazy to install Gentoo, but too proud to run a "Please Click Next" distro

LINUX.EXTON.NET

tufftuffs bild

Jag har också nyss installerat Slackware12, har inte provat så mycket ännu.

Men jag minns inte att jag fick välja grub, det var bara lilo. Kan det vara så att du installerat lilo på root-partitionen och har en grub kvar på MBR från en tidigare linux-installation?

Själv lade jag lilo på /boot (man kunde inte välja det så jag fick fiffla lite!) och en vanlig DOS-MBR. Funkade i maskinen jag installerade i, får se om det funkar i målmaskinen (som saknar saker som CD,USB och annat modernt krafs!).

/TuffTuff